0xE0000100 error when installing Windows Server 2012

Wanted to install Exchange 2016 to play a little bit around, and for that needed Windows 2012 for OS.

Unfortunately when installing the server I was getting error:

“Windows installation encountered an unexpected error. Verify that the installation sources are accessible, and restart the installation. Error code: 0xE0000100”

Below screen with polish description:

hyperv_problem1So naturally I thought it is something with the iso file, but was pretty astonished though, since I have installed few of VMs with that ISO file, Logged into https://www.microsoft.com/Licensing/ downloaded a new, brand new, freshly smelling iso file, trying.. – one more time same error.

Tried to dig a little bit in the internet, and found:

http://rajdude.com/blog/beware-of-server-2012-r2-installation-on-vmm-error-0xe000100/

So this is how my VM setup looked like:

hyperv_problem2

Previously I was always setting some higher numbers there, but in all that rush just didn’t do that for those installations!

After changing two values from 512MB to 1024MB installation worked like a charm without any single error 🙂

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s