How to check base language of Windows.

If ever wondered how to check base language of Windows – here is a great explanation:

http://www.techulator.com/experts/1697-How-check-base-language-Windows.aspx

The exact dism command:

dism /online /get-intl

chinese-language

Advertisements

VMware and windows file copy issues (copying hung, restarted, file used by another process error)

Recently some guys reported to me that copying between new server ad old ones behaves stangely – that at some point it stops at 0 bytes, for a long time and then renews.

I did some tests on my own and what found out is that not only files got stuck at some points at 0 bytes, but also seems that copy operation is being renewed (!) somehow.

I didn’t believe my own eyes – so I copied the file on  more time, but this time I was watching closely the status bar – at around 32% it started once again from 0% o_O

Continue reading “VMware and windows file copy issues (copying hung, restarted, file used by another process error)”

0xE0000100 error when installing Windows Server 2012

Wanted to install Exchange 2016 to play a little bit around, and for that needed Windows 2012 for OS.

Unfortunately when installing the server I was getting error:

“Windows installation encountered an unexpected error. Verify that the installation sources are accessible, and restart the installation. Error code: 0xE0000100”

Below screen with polish description:

hyperv_problem1So naturally I thought it is something with the iso file, but was pretty astonished though, since I have installed few of VMs with that ISO file, Logged into https://www.microsoft.com/Licensing/ downloaded a new, brand new, freshly smelling iso file, trying.. – one more time same error.

Tried to dig a little bit in the internet, and found:

http://rajdude.com/blog/beware-of-server-2012-r2-installation-on-vmm-error-0xe000100/

So this is how my VM setup looked like:

hyperv_problem2

Previously I was always setting some higher numbers there, but in all that rush just didn’t do that for those installations!

After changing two values from 512MB to 1024MB installation worked like a charm without any single error 🙂